SyMenu Forum

SyMenu

 

HomeTroubleshooting & Bug Reports

If you found a bug post here your report.

Website broken links Messages in this topic - RSS

Jmos
Jmos
Posts: 9


24/06/2019
Jmos
Jmos
Posts: 9
http://www.ugmfree.it/Services/ page three link is broken

Server Error in '/' Application. The resource cannot be found. Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested URL: /Services/SyMenuSuiteSPS.aspx

Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.7.3282.0
link
Gianluca
Gianluca
Administrator
Posts: 936


24/06/2019
Gianluca
Gianluca
Administrator
Posts: 936
I don't understand where you found that link. It doesn't exist.
Try to go to this one https://www.ugmfree.it/SyMenuSuiteSPS.aspx

edited by Gianluca on 24/06/2019
link
Jmos
Jmos
Posts: 9


24/06/2019
Jmos
Jmos
Posts: 9
http://www.ugmfree.it/Services/ the url

edited by Jmos on 24/06/2019

Attachments:
scrshot.jpg
link
Gianluca
Gianluca
Administrator
Posts: 936


24/06/2019
Gianluca
Gianluca
Administrator
Posts: 936
If you start your navigation from http://www.ugmfree.it/Services/ some relative links are build wrongly.

Anyway the problem is why you start your navigation from http://www.ugmfree.it/Services/ and not from http://www.ugmfree.it
It's a wrong page and infact the home page is partially broken.

Do I publish the wrong link in anywhere? Do you find the wrong link anywhere on the Internet?
link
Jmos
Jmos
Posts: 9


24/06/2019
Jmos
Jmos
Posts: 9
OK I don't remember from where I followed the link may be TPFC forum thread, never mind it is not accessible as a normal navigation
link



UGMFree.NET ©2002-2019
By Gianluca Negrelli - Contact me