SyMenu Forum

SyMenu

 

HomeTroubleshooting & Bug Reports

If you found a bug post here your report.

Performance of SyMenu Messages in this topic - RSS

akyriacou
akyriacou
Posts: 3


18 days ago
akyriacou
akyriacou
Posts: 3
I've noticed on multiple machines that SyMenu takes a long time to respond (sometimes up to 2 minutes), even with just the Nirsoft and Sysinternals tools downloaded. This is happening on four of my machines, two of them are i5 processors with 16GB of RAM with SSD and the other two are i7 with 16GB of RAM with SSD.

I'm monitoring the CPU, RAM, and Disk Usage and they're hovering around 1-2%, even when the menu is trying to load the menu items. I'm getting this consistently across 4 computers with different hardware configurations and trying to find commonalities. The only things in common between the 4 computers is that the are joined to a domain and the computers have network drives mapped.

Anyone else experiencing this?

Thank you
link
Gianluca
Gianluca
Administrator
Posts: 797


18 days ago
Gianluca
Gianluca
Administrator
Posts: 797
How many items do you have at the root level?
link
akyriacou
akyriacou
Posts: 3


17 days ago
akyriacou
akyriacou
Posts: 3
Thus far I've downloaded the entire Nirsoft and Sysinternals Suite, which I believe adds up to just over 400 items.
link
Gianluca
Gianluca
Administrator
Posts: 797


17 days ago
Gianluca
Gianluca
Administrator
Posts: 797
That is the problem. When you locate too much items on the root you need a very powerful PC.
My advise is to entirely delete the two suites and download them again with a different "items locator" setting. For example choose the second or fourth option.
Read here for further information about the items locator https://www.ugmfree.it/SyMenuManual.aspx#SPSItemLocators
And please report if the solution works.
link
akyriacou
akyriacou
Posts: 3


17 days ago
akyriacou
akyriacou
Posts: 3
That seemed to do the trick! Much appreciated!
link



UGM.NET ©2002-2018
By Gianluca Negrelli - Contact me